Pur evolvendo il proprio ecosistema di hardware e software per il gioco e l'intrattenimento, Razer ha identificato la connettività dei dispositivi come una delle aree principali che necessitano di miglioramenti.

Un router secondario è spesso la causa di lag, tearing e buffering, tre problemi che comunemente affliggono i giocatori. I router Wi-Fi portal sono in grado di supportare la rete e aiutano a prevenire questi problemi. Con le tecnologie chiave, Portal risponde con successo alle richieste di giochi e applicazioni di streaming ad ampia larghezza di banda.

Dati Tecnici

  • MAC address access control
  • WAN configuration – static IPv4, DHCP, PPPoE, static IPv6, DHCPv6 (RFC3315), with manual DNS entries
  • LAN configuration – NAT for IPv4, IPv6 prefix delegation (RFC3633), IPv6 stateless address auto-configuration (RFC 4862)
  • Router mode and Bridge mode support
  • VPN clients – OpenVPN, PPTP
  • DHCP reservation and static DNS entries
  • Static Port Forwarding for IPv4, dynamic Port Forwarding using UPnP
  • DDNS (Dynamic DNS) support
  • Static route on LAN
  • Multicast forwarding – IGMP snooping/proxy. Multicast to Unicast traffic conversion for Wi-Fi traffic
  • QoS, traffic prioritization based on application and connected devices
  • Service VLAN, for traffic segregation between data, voice and video services
  • Parental Control, service filtering schedule – TCP/UDP port range, source IPs
  • Media and Storage support through USB – DLNA/FTP/Samba services, supports multiple file formats (FAT16, FAT32, NTFS, exFAT), with multiple partition support
  • Connessioni: 4x LAN
    1x ADSL (RJ11)
    2x USB 2.0 (storage esterno / stick USB)
  • Caratteristiche: Tecnologia ZeroWait ZWDFS per giochi e streaming senza ritardi
    Velocità ultraveloce dual-band (AC2400 Wave-2)
    Migliorato il segnale, la ricezione e la copertura della rete mesh
    Altamente sicuro e privato
    App per iOS e Android

Le specifiche tecniche, le descrizioni e le immagini dei prodotti sono fornite dai rispettivi produttori e riportate a titolo informativo. Tali dati possono contenere errori involontari o essere soggetti a variazioni e aggiornamenti da parte del produttore senza preavviso. Le immagini sono da considerarsi indicative e potrebbero non corrispondere esattamente al prodotto consegnato.

In caso di discrepanza, fanno fede le specifiche ufficiali pubblicate dal produttore. I diritti del consumatore previsti dal D.Lgs. 206/2005 restano impregiudicati. Per chiarimenti, contattaci.

Recensioni

Non ci sono recensioni dei clienti in questo momento.

Lascia una recensione ›
Razer

Razer Portal Gaming WiFi Router

router wireless da Razer con velocità massima 2.4Gbps e 4 porte LAN

€ 99,90o 12 rate da € 8,92 TAEG 16,58%
Cod. Drako: 021-138SKU: PR111-R-P-W-01-CG1EAN: 851030007008
€ 169,90€ 99,90Risparmi € 70,00 (-41%)
IVA inclusa, escluse spese di spedizione
oppure € 8,92 al mese
Rate
Esempio rappresentativo: prezzo in contanti € 99,90; in 12 rate con Alma paghi oggi € 8,95 e poi 11 rate mensili da € 8,92. Importo del credito € 90,95, durata 11 mesi, TAN fisso 16,58%, TAEG 16,58%, importo totale dovuto € 107,07.
Anche con Klarna, in 3 rate. Tutte le soluzioni a rate
Attenzione: prendere in prestito denaro comporta dei costi. Previa accettazione da parte di Alma SAS (almapay.com), istituto di pagamento autorizzato dall'ACPR (codice CIB: 17408). RCS Nanterre 839100575. Contatto: support@almapay.com
Pagamento sicuro
Spedizione rapida
Reso entro 14 giorni

I tuoi diritti di garanzia legale

Avviso europeo sulla garanzia legale di conformità

Garanzia legale

Garanzia legale minima di due anni per i beni venduti nell’Unione europea.

I consumatori possono far valere i loro diritti nell’ambito della garanzia legale di conformità, ad esempio se i beni:

  • non corrispondono alla descrizione;
  • non funzionano come previsto.

I venditori sono responsabili di qualsiasi difetto di conformità esistente al momento della consegna dei beni e che si manifesta entro il periodo della garanzia legale. In tal caso i venditori sono tenuti a offrire:

  • la riparazione o sostituzione gratuita;
  • in alcuni casi, una riduzione del prezzo o il rimborso integrale.

Alcuni paesi prevedono un periodo di garanzia legale più lungo. Per i beni di seconda mano può valere un periodo più breve, ma non inferiore a un anno.

Per saperne di più sui propri diritti in un determinato paese, scansionare il codice QR qui sotto o chiedere informazioni al venditore.

europa.eu/youreurope/garanzie

Cosa fare se si ricevono beni non conformi:

  1. contattare quanto prima il venditore per segnalare il problema;
  2. fornire la prova dell’acquisto, ad esempio una ricevuta, una fattura o un estratto conto bancario.

I venditori e i produttori possono anche offrire garanzie commerciali, che si applicano indipendentemente dalla garanzia legale. Ad esempio, questa etichetta GARAN rappresenta una garanzia commerciale di durabilità offerta dal produttore senza costi aggiuntivi, che copre il bene nel suo complesso.

Hai domande su questo prodotto?

Spesso acquistati insieme